Functies voor het weergeven van aantallen

Geplaatst in Functies door Exhelp | Tags: , , , , , ,
Van toepassing op: Excel 2003, Excel 2007, Excel 2010, Excel 2013

Aantal gevulde cellen in een bereik

Om het aantal gevulde cellen weer te geven in een bepaald bereik gebruiken we AANTALARG().

=AANTALARG(A1:A7)

Aantal cellen gevuld met een getal in een bereik

Indien we de cellen waarin tekst staat willen elimineren, gebruiken we de AANTAL() functie.

=AANTAL(A1:A7)

Aantal niet-gevulde cellen in een bereik

Ook de lege cellen in een bereik kunnen geteld worden.

=AANTAL.LEGE.CELLEN(A1:A7)

Aantal cellen in een bereik die aan een vooraf gedefinieerde voorwaarde voldoen

In ons voorbeeld tellen we de cellen die het woord TEST bevatten.

=AANTAL.ALS(A1:A7;"TEST")

Opgelet! Er wordt enkel resultaat gegeven op identieke celinhoud. Indien een cel in het bereik het woord TESTAMENT bevat, zal dit niet meetellen! Indien we dit wél willen meenemen, kunnen we dit doen met behulp van jokertekens.

=AANTAL.ALS(A1:A7;"*TEST*")
=AANTALARG(A1:A7)
 

Plaats een reactie

U moet ingelogd zijn om te reageren.

Login

Forums

Exhelp

Meest recente berichten

TAGS



Creative Commons Licentie
Op dit werk is een Creative
Commons Licentie
van toepassing.